Sepolia block building issue

Incident Report for Base

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 07:16 UTC

Investigating

We are currently investigating the issue, blocks are being produced, but with no transaction included.
Posted Feb 18, 2026 - 05:31 UTC
This incident affects: Testnet (Block production).