Base Sepolia block production issues

Incident Report for Base

Resolved

This incident has been resolved.
Posted Oct 23, 2024 - 21:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2024 - 21:28 UTC

Investigating

We are currently investigating this issue.
Posted Oct 23, 2024 - 21:23 UTC
This incident affected: Testnet (Block production).