Limited subset of transactions on Base Sepolia (testnet) are experiencing errors
Incident Report for Base
Resolved
Unhealthy reth mempool nodes lead to an increased error rate. We have routed traffic away from these nodes and the issue is now resolved.
Posted Jan 31, 2025 - 12:31 UTC
Investigating
We're investigating an issue where eth_sendRawTransaction calls on Base Sepolia (testnet) are resulting in errors for a subset of transactions. We're working to identify the root cause and will provide updates as we learn more. Base mainnet is unaffected.
Posted Jan 31, 2025 - 12:22 UTC
This incident affected: Testnet (Public RPC API).