Base Sepolia (Testnet) | Flashblocks Temporarily Disabled

Incident Report for Base

Resolved

flashblocks are re-enabled
Posted May 01, 2025 - 18:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2025 - 21:14 UTC
This incident affected: Testnet (Flashblocks).