High pending transaction count in mempool
Incident Report for Base
Resolved
This incident has been resolved.
Posted Jan 31, 2025 - 15:00 UTC
Monitoring
We've identified that some transactions in the mempool are being evicted due to low fees. This is affecting transactions submitted with nonces far apart, where later transactions may be dropped if earlier ones remain underpriced. If your application is impacted, ensure it includes retry logic and adjusts fees when resubmitting to account for potential base fee increases.
Posted Jan 29, 2025 - 19:57 UTC
Identified
Some transactions on Base are taking slightly longer to confirm due to a full mempool. We are increasing the mempool size to alleviate this issue. The network remains fully operational, and transactions will continue to be processed as usual. If you notice delays, they should resolve as the mempool clears. We are monitoring the situation and will continue to provide updates.
Posted Jan 29, 2025 - 16:43 UTC
This incident affected: Mainnet (Public RPC API).