Sepolia Testnet Unsafe Head Stalled

Incident Report for Base

Resolved

Block production has resumed on Sepolia testnet.
Posted Apr 16, 2026 - 19:15 UTC

Investigating

Base Sepolia Testnet is experiencing an outage in block production. The team is actively investigating.
Posted Apr 16, 2026 - 18:26 UTC
This incident affected: Testnet (Block production).