Mainnet Safe Head behind
Incident Report for Base
Resolved
This incident has been resolved
Posted Jun 05, 2024 - 04:29 UTC
Monitoring
Mainnet safe head is behind unsafe by around 2k blocks. Batches are, however, successfully being posted to L1 and catching up
Posted Jun 05, 2024 - 03:03 UTC
This incident affected: Mainnet (Batch submission).