Flashblocks degraded. Falling back to default block building.

Incident Report for Base

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 21:20 UTC

Update

Flashblocks is now re-enabled on Base mainnet.
Posted Jul 11, 2025 - 21:19 UTC

Update

Mitigation of the transaction inclusion delays impacting Flashblocks building is ongoing. The builder remains disabled in favor of the default 2s block builder, while we test the mitigation changes.
Posted Jul 10, 2025 - 16:31 UTC

Identified

The issue has been identified, and we've temporarily fallen back to default 2-second block building.
Posted Jul 10, 2025 - 09:17 UTC
This incident affected: Mainnet (Flashblocks).