Base Mainnet Safe head delayed

Incident Report for Base

Resolved

Safe head is progressing normally
Posted Jul 28, 2026 - 15:13 UTC

Identified

Base Mainnet's Safe head is delayed. New block production is progressing normally; this incident affects only data batching to Ethereum L1.
Posted Jul 28, 2026 - 13:10 UTC
This incident affected: Mainnet (Batch submission).