Base Sepolia Testnet halted

Incident Report for Base

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 20:22 UTC

Monitoring

Block building failures have been mitigated. We will continue to monitor the block production health.
Posted Aug 15, 2025 - 20:17 UTC

Identified

Base engineering team is aware of an issue causing a halt on the Sepolia testnet. We're working to get block production healthy as soon as possible.
Posted Aug 15, 2025 - 19:56 UTC
This incident affected: Testnet (Block production).