Sepolia testnet stalled
Incident Report for Base
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 14:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2024 - 14:24 UTC
Monitoring
Block production has resumed. We are continuing to monitor the situation.
Posted Oct 30, 2024 - 14:23 UTC
Investigating
Block production is currently down for the Sepolia testnet. We are investigating the issue.
Posted Oct 30, 2024 - 14:11 UTC
This incident affected: Testnet (Block production).