Base Sepolia (Testnet) | External Chain Sync Issue

Incident Report for Base

Resolved

This incident has been resolved.
Posted May 01, 2025 - 21:08 UTC

Identified

We've identified an issue causing some external Base Sepolia (Testnet) nodes to periodically fall out of sync with the tip of the chain. This issue is isolated to our test network — Base mainnet is unaffected, and all funds remain safe.

We're actively investigating the root cause and will provide updates as we learn more. If you're operating a Sepolia testnet node, no action is needed at this time. We'll keep you informed as we make progress toward a resolution.
Posted May 01, 2025 - 18:09 UTC
This incident affected: Testnet (Public RPC API).