Mainnet Safe Head Stall
Incident Report for Base
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 01:53 UTC
Identified
Base's Safe head is currently not progressing. Unsafe blocks are still being built by the sequencer. We are actively investigating the issue.
Posted Jun 05, 2024 - 01:29 UTC
This incident affected: Mainnet (Batch submission).