Sepolia Unsafe Head Stall

Incident Report for Base

Resolved

Unsafe blocks and Batching are now caught up and operating normally.
Posted Apr 02, 2025 - 21:27 UTC

Monitoring

The incident is resolved and unsafe blocks are now progressing. We'll continue to monitor the situation.
Posted Apr 02, 2025 - 21:23 UTC

Identified

Unsafe blocks are not being created on the Sepolia testnet. The team is working to mitigate the incident.
Posted Apr 02, 2025 - 21:19 UTC
This incident affected: Testnet (Block production).