Flashblock websocket connection errors

Incident Report for Base

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 21:54 UTC

Monitoring

We are monitoring a fix that has been implemented.
Posted Mar 09, 2026 - 21:16 UTC

Investigating

Users connecting to the Flashblocks websocket (mainnet.flashblocks.base.org) may have trouble connecting and receiving flashblocks. Block production is unaffected. We are currently investigation the issue.
Posted Mar 09, 2026 - 20:29 UTC
This incident affected: Mainnet (Public RPC API).