Base Mainnet Flashblocks Degraded

Incident Report for Base

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 15:16 UTC

Identified

We've identified an issue in our public RPC nodes that caused certain endpoints to not reflect latest flashblock data. Users may have also experienced increased error rates for read endpoints on https://mainnet.base.org/. We're working on implementing a fix.
Posted Mar 24, 2026 - 13:55 UTC

Investigating

Base Mainnet is currently not producing flashblocks. Normal block production is unaffected. We're actively working to restore flashblock production.
Posted Mar 24, 2026 - 12:00 UTC
This incident affects: Mainnet (Public RPC API).