Sepolia safe head delayed

Incident Report for Base

Resolved

This is now mitigated. Safe head is progress normally for Sepolia Testnet
Posted Apr 11, 2026 - 00:45 UTC

Investigating

We are currently investigating this issue. The Sepolia safe head is current stalled. This seems to affect op-node users running with consensus-layer sync mode.
Posted Apr 10, 2026 - 22:54 UTC
This incident affected: Testnet (Withdrawals).