Safe head delay from high transaction volume

Incident Report for Base

Resolved

This incident has been resolved. Base chain is functioning properly.
Posted Oct 11, 2025 - 00:35 UTC

Update

The safe head is still lagging behind, and the Base sequencing is currently limiting the amount of calldata it can include in L2 blocks. This is to ensure the safe head can progress on L1.

Users may experience delays in transaction inclusion, and potentially a high rate of transaction drops.
Posted Oct 10, 2025 - 22:54 UTC

Identified

Heavy transaction volume on Base L2 is causing delays in batching data to Ethereum. Node operators may experience node client syncing delays and applications on Base may notice a lagging safe head.

Block building (unsafe head) continues to function normally.
Posted Oct 10, 2025 - 21:40 UTC
This incident affected: Mainnet (Batch submission).