Base Sepolia Safe Head Stall

Incident Report for Base

Resolved

Safe head is current. This incident has been resolved
Posted Mar 05, 2025 - 16:30 UTC

Monitoring

A fix has been implemented and we're monitoring the result
Posted Mar 05, 2025 - 15:03 UTC

Investigating

The Sepolia batcher was not submitting batches since the L1 Pectra upgrade went live. This is due to an issue on L1, we're currently monitoring. Unsafe head is unaffected
Posted Mar 05, 2025 - 09:27 UTC
This incident affected: Testnet (Batch submission).