Base Mainnet Chain Stall

Incident Report for Base

Monitoring

We have recovered healthy blockbuilding and confirmed that ecosystem-wide infrastructure is able to recover syncing. We continue monitoring to ensure stability.

Notably, we expect the Beryl hardfork to activate as planned at 18:00 UTC.

We will continue to investigate the root cause and share a full post-mortem once our investigation concludes.
Posted Jun 25, 2026 - 17:58 UTC

Update

Sequencing of new blocks has resumed and internal nodes are syncing correctly. We continue to investigate the root cause while monitoring internal nodes for stability. For ecosystem node runners - *Base nodes will need to be restarted to recover syncing*. We will continue to investigate and provide updates as we have them.
Posted Jun 25, 2026 - 17:51 UTC

Update

We continue to debug and have isolated a consensus problem that caused an invalid block to be sequenced. This prevented new blocks from being created following block 47806542. Internal sequencer and nodes have preliminarily recovered, the team is working on a fix to resume block propagation to the network while further isolating the root cause of the problematic block.
Posted Jun 25, 2026 - 17:21 UTC

Identified

We have identified the issue with a problematic block interfering with subsequent block building. The team is working on several threads to remediate and we will continue to post updates as soon as we have them.
Posted Jun 25, 2026 - 16:52 UTC

Update

We are continuing to investigate this issue.
Posted Jun 25, 2026 - 16:24 UTC

Investigating

Base mainnet block production is currently unhealthy. We're investigating the issue now.
Posted Jun 25, 2026 - 16:03 UTC
This incident affects: Mainnet (Deposits, Withdrawals, Block production, Client Software).