Sepolia flashblocks websocket endpoint rate limiting

Incident Report for Base

Resolved

This incident has been resolved.
Posted May 17, 2025 - 00:23 UTC

Update

We are continuing to investigate this issue.
Posted May 16, 2025 - 22:17 UTC

Investigating

Confirmed reports that wss://sepolia.flashblocks.base.org/ws is returning 429 (Too many requests) or 404 (Not Found), we're aware and investigating the issue.
Posted May 16, 2025 - 22:16 UTC
This incident affected: Testnet (Flashblocks).