Base Sepolia testnet unsafe block production halted

Incident Report for Base

Resolved

Sepolia testnet is now operating normally
Posted Apr 16, 2025 - 05:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2025 - 22:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2025 - 22:54 UTC

Monitoring

The block production has resumed and we're monitoring
Posted Apr 15, 2025 - 22:36 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 22:26 UTC
This incident affected: Testnet (Deposits, Withdrawals, Block production, Flashblocks).