Sepolia Testnet: Flashblocks down

Incident Report for Base

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 00:55 UTC

Identified

Flashblocks is currently down for Sepolia Testnet. The team has identified the issue and is rolling out a fix.
Posted Apr 07, 2026 - 00:37 UTC
This incident affected: Testnet (Flashblocks).