Delayed Transactions

Incident Report for Base

Resolved

This incident has been resolved.
Posted May 14, 2026 - 05:04 UTC

Investigating

Base is experiencing an elevated rate of missed blocks. Transactions sent during missed blocks are delayed until the next successful block.
Posted May 13, 2026 - 16:44 UTC
This incident affected: Mainnet (Block production).