Node provider txpool_content access for shared nodes
Incident Report for Base
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 20:11 UTC
Identified
We continue to receive reports of transaction pool leakage from some RPC providers, enabling MEV or frontrunning for transactions that are being processed by those providers.

We are coordinating with relevant node providers. This does not impact the Base sequencer mempool, which is and remains private.
Posted Aug 23, 2023 - 17:08 UTC