Delayed Transactions

Incident Report for Base

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 07:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 07:50 UTC

Investigating

Sends/receives are delayed on the Base Network. While we work on a fix, your funds remain secure.
Posted Oct 16, 2023 - 07:09 UTC
This incident affected: Mainnet (Deposits, Withdrawals).