Flashblocks Outage

Incident Report for Base

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 00:37 UTC

Monitoring

Flashblocks were unavailable for ~10 minutes. We've identified the root cause and implemented a fix. We're currently monitoring the situation.
Posted Sep 22, 2025 - 00:02 UTC
This incident affected: Mainnet (Flashblocks).